Degradation in task processing
Incident Report for Pix4D
Resolved
The new deployment has correctly addressed the issue, and the incident is resolved now.
Posted Apr 29, 2021 - 10:26 UTC
Monitoring
A patch has been deployed in production and we are monitoring the service.
Posted Apr 29, 2021 - 10:02 UTC
Update
We are continuing to work on a patch for this issue.
Posted Apr 29, 2021 - 10:01 UTC
Update
We are continuing to work on a patch for this issue.
Posted Apr 29, 2021 - 09:56 UTC
Identified
We observed some degradation in the internal tasks processing system. The issue has been identified, and we are working on preparing the patch.
Posted Apr 29, 2021 - 09:49 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR).