Experiencing delays with processing projects due to the cloud provider
Incident Report for Pix4D
Resolved
All the pending projects have started processing. The situation is back to normal.
Posted Mar 28, 2022 - 15:38 UTC
Identified
We identified that the provisioning of processing nodes is slow due to network issues on our cloud provider.
Posted Mar 28, 2022 - 15:29 UTC
Investigating
We are currently investigating this issue.
Posted Mar 28, 2022 - 15:03 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR) and PIX4Dengine Cloud API.