Elevated API Errors
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 15:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 14:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 14:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2023 - 14:34 UTC
Investigating
We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Nov 30, 2023 - 14:13 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR, Processing infrastructure CA) and Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, PIX4Dsurvey.