Elevated API Errors

Incident Report for Pix4D

Resolved

The incident is resolved.
Posted Mar 02, 2022 - 19:32 UTC

Monitoring

We are monitoring the situation.
Posted Mar 02, 2022 - 17:24 UTC

Identified

We experienced an unusual load on the database. We mitigate the issue and are working on restoring the failed processes.
Posted Mar 02, 2022 - 16:42 UTC

Investigating

We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Mar 02, 2022 - 15:59 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR) and PIX4Dengine Cloud API.