Failures in task processing subsystem
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 12:45 UTC
Monitoring
A patch has been deployed in production to address the issue and we are monitoring the service.
Posted Aug 31, 2021 - 12:16 UTC
Identified
We have identified the cause of the failures and are working on restoring the regular service.
Posted Aug 31, 2021 - 12:12 UTC
Investigating
We observed increase of failing requests in tasks processing subsystem, we are currently investigating the issue.
Posted Aug 31, 2021 - 10:58 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR) and PIX4Dengine Cloud API.