Data Processing Delays - Processing infrastructure in Japan
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 09:01 UTC
Monitoring
Tasks are processed again. We're monitoring the queue in the Japan cluster for the next hours.
Posted Mar 01, 2021 - 08:32 UTC
Identified
The issue on the Japan cluster has been identified and the tasks should start to be processed.
Posted Mar 01, 2021 - 08:30 UTC
Investigating
Our data processing infrastructure is running behind in our Japan cluster which is causing delays in the project outputs. No data has been lost and the system should be caught up shortly as soon as we identified the issue.
Posted Mar 01, 2021 - 08:16 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US).