DNS resolution failure
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 11:05 UTC
Monitoring
We have identified the cause and restored the DNS configuration. We are closely monitoring the resolution. We will restart projects that failed processing due to the incident.
Posted Jan 23, 2024 - 10:39 UTC
Investigating
We are currently investigating DNS resolution failures for some customers connecting to pix4d.com
Posted Jan 23, 2024 - 09:53 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR, Processing infrastructure CA) and Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, PIX4Dsurvey.