Post-processing failures in EU, JP, KR
Incident Report for Pix4D
Resolved
The post-processing tasks work normally in all the processing clusters.
Posted Dec 14, 2021 - 08:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2021 - 18:12 UTC
Monitoring
We have deployed a configuration change that mitigates the problem. Post-processing tasks should work again in EU, KR, and JP.
Posted Dec 13, 2021 - 18:00 UTC
Identified
We have identified the problem and are working on mitigation.
Posted Dec 13, 2021 - 17:29 UTC
Investigating
We are currently investigating an issue related to failing post-processing tasks in Europe, Japan, and Korea.
Posted Dec 13, 2021 - 16:36 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR).