Cloud API and site down

Incident Report for Pix4D

Resolved

All services are restored correctly with the revert of the change. We do not notice any further problem. Sorry for the inconvenience caused by the API outage.
Posted Jan 22, 2026 - 09:23 UTC

Update

The services are back to normal. We are monitoring and validating the traffic.
Posted Jan 22, 2026 - 09:14 UTC

Monitoring

The services are back online but we are investigating an issue on the authentication.
Posted Jan 22, 2026 - 09:07 UTC

Update

We are working on restoring the cloud API and site.
Posted Jan 22, 2026 - 09:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 08:59 UTC
This incident affected: Pix4D Licensing system, PIX4Dcloud, and PIX4Dengine Cloud API.