Engine API outage

Incident Report for Pix4D

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 17:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 11, 2025 - 17:07 UTC

Monitoring

A fix is getting deployed. We will test the fix in production as soon as it is ready.
Posted Sep 11, 2025 - 17:03 UTC

Identified

API engine customers cannot process.
Posted Sep 11, 2025 - 13:45 UTC
This incident affected: PIX4Dengine Cloud API.