Cloud Product Outage
Incident Report for Pix4D
Resolved
The incident is resolved, web UI platforms are fully functional again.
Posted Jul 27, 2022 - 14:20 UTC
Monitoring
Our engineers have pushed a fix for the issue which has been deployed. Accessing dataset and processing new ones from the UIs is functional.
There may be some delays in processing for a short while as we process our backlog. We are carefully monitoring the situation.
Posted Jul 27, 2022 - 13:38 UTC
Update
Currently accessing projects and uploading new ones through the web UI is not working.
Posted Jul 27, 2022 - 12:30 UTC
Identified
We identified the impacting services and are working to mitigate the incident.
Posted Jul 27, 2022 - 12:16 UTC
Update
We are investigating the outage on the services blocking projects from being loaded on the web UI.
Posted Jul 27, 2022 - 12:05 UTC
Investigating
We are currently experiencing an outage in Cloud and Inspect. Our engineers are investigating the issue.
Posted Jul 27, 2022 - 11:50 UTC
This incident affected: PIX4Dcloud UI and PIX4Dinspect UI.