Cloud API down

Incident Report for Pix4D

Resolved

This incident has been resolved.
Posted Dec 13, 2022 - 17:00 UTC

Update

The services are all running fine since more than 1 hour. We will keep monitoring them closely during the day.
Posted Dec 13, 2022 - 10:37 UTC

Monitoring

The API service is restored and we are monitoring the services.
Posted Dec 13, 2022 - 07:57 UTC

Identified

The issue has been fixed and we restarting the services.
Posted Dec 13, 2022 - 07:48 UTC

Investigating

We are currently investigating an issue on our API servers which are not responding.
Posted Dec 13, 2022 - 07:39 UTC
This incident affected: Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, and PIX4Dsurvey.