Elevated API Errors

Incident Report for Pix4D

Resolved

The incident is resolved.
Posted Feb 19, 2024 - 11:01 UTC

Monitoring

The error rate has decreased back to zero and we are monitoring the situation.
Posted Feb 19, 2024 - 09:05 UTC

Identified

The issue has been identified and we are seeing the error rate decreasing.
Posted Feb 19, 2024 - 09:00 UTC

Investigating

We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Feb 19, 2024 - 08:50 UTC
This incident affected: Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, and PIX4Dsurvey.