Elevated API Errors
Incident Report for Pix4D
Resolved
The system is back to normal.
Posted Feb 07, 2022 - 17:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 07, 2022 - 16:38 UTC
Investigating
We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Feb 07, 2022 - 15:43 UTC
This incident affected: PIX4Dengine Cloud API.