Interruptions in the Cloud API
Incident Report for Pix4D
Resolved
After monitoring for sometime, it is observed that network timeouts have stopped, and all the Cloud API instances are up and working as normal.
Posted Apr 19, 2022 - 15:05 UTC
Monitoring
The rate of the network timeouts is decreasing, now all the Cloud API instances are working as normal.
Posted Apr 19, 2022 - 14:24 UTC
Investigating
We are experiencing interruptions in the APIs due to network timeouts in our Cloud Provider infrastructure.
Posted Apr 19, 2022 - 14:11 UTC
This incident affected: PIX4Dengine Cloud API.