Database performance degradation
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Apr 20, 2022 - 11:49 UTC
Monitoring
It has been observed the timeouts in the APIs have ceased, we are still monitoring.
Posted Apr 20, 2022 - 11:21 UTC
Identified
We observed a spike in some queries that caused an overload in the CPU utilization of the database instances.
Posted Apr 20, 2022 - 10:48 UTC
Investigating
We are experiencing degradation on database performance. It is impacting the APIs response, and processing of projects. We are currently investigating the issue.
Posted Apr 20, 2022 - 10:37 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR) and PIX4Dengine Cloud API.