Few users failing to log in
Incident Report for Pix4D
Resolved
The incident is solved. The errors were temporary failure events during a deployment.
Posted Sep 26, 2023 - 11:20 UTC
Identified
The issue causing the login failure has been identified, we are working to correct it.
Posted Sep 26, 2023 - 11:08 UTC
Investigating
We are observing some errors for some user profiles on the log in action.
Posted Sep 26, 2023 - 11:03 UTC
This incident affected: Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, and PIX4Dsurvey.