Elevated API Errors

Incident Report for Pix4D

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 09:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 21, 2024 - 09:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 09:04 UTC

Investigating

We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Nov 21, 2024 - 08:57 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR, Processing infrastructure CA) and Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, PIX4Dsurvey.