Issue in processing of point cloud
Incident Report for Pix4D
Resolved
The incident is resolved.

All point cloud conversions have be re-triggered with the fix in place and are either in progress or already done.
Posted Sep 21, 2023 - 08:37 UTC
Monitoring
A fix has been implemented and we will reprocess all the point clouds for the affected projects.
Posted Sep 21, 2023 - 06:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 06:37 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2023 - 06:35 UTC
Investigating
We observe an issue with the processing of point cloud for online visualization, and we are investigating.
Posted Sep 21, 2023 - 06:05 UTC
This incident affected: PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, and PIX4Dsurvey.