Elevated API Errors
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 10:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 10:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2024 - 09:46 UTC
Investigating
We're experiencing an elevated level of API errors and are currently investigating the issue.
Posted Nov 21, 2024 - 09:32 UTC
This incident affected: Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, and PIX4Dsurvey.