Elevated Processing Errors
Incident Report for Pix4D
Resolved
The incident is closed, all projects are processing again in all regions successfully.
Posted Jun 09, 2022 - 13:16 UTC
Update
The situation looks back to normal from our monitoring, we have started re-processing the failed projects by batches. We keep monitoring the situation.
Posted Jun 09, 2022 - 12:01 UTC
Monitoring
We are monitoring the situation. The patch has been rolled out at 09:15 UTC.
Posted Jun 09, 2022 - 09:58 UTC
Identified
The issue has been identified and a corresponding patch has been deployed.
Posted Jun 09, 2022 - 09:28 UTC
Update
We will reschedule failed projects due to the incident for all customers, no need to reschedule them on your side.

We understand the failure but we are still investigating to understand the root cause.
Posted Jun 09, 2022 - 08:30 UTC
Update
Still investigating the issue, we will post any update later.
Posted Jun 09, 2022 - 07:58 UTC
Investigating
We're experiencing an elevated level of processing errors and are currently investigating the issue.
Posted Jun 09, 2022 - 06:44 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR).