Delay in processing of projects in Japan cluster
Incident Report for Pix4D
Resolved
All pending tasks have been processed, and queues processing is back to normal processing rate.
Posted Jul 05, 2021 - 09:45 UTC
Monitoring
The new processing instance is provisioned, and pending tasks are being processed.
Posted Jul 05, 2021 - 09:01 UTC
Identified
Processing capacity degraded due to failure of one of the instances. We are currently replacing the failed instance with a healthy one.
Posted Jul 05, 2021 - 07:53 UTC
Investigating
Observed increase in the post processing tasks queue in Japan cluster, we are currently investigating the issue.
Posted Jul 05, 2021 - 07:43 UTC
This incident affected: Processing Infrastructures (Processing infrastructure JP).