Data processing delays - EU processing infrastructure
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 15:28 UTC
Monitoring
Our services are back to normal and the processing is running normally. We are monitoring the situation in order to act quickly in case the connectivity issues are not entirely solved on our cloud provider platform.
Posted Jul 13, 2021 - 13:44 UTC
Update
Our cloud provider is aware of connectivity issues to instances and are investigating.
Posted Jul 13, 2021 - 13:18 UTC
Identified
We identified the faulty services and are working to replace them.
Posted Jul 13, 2021 - 13:10 UTC
Investigating
Our data processing infrastructure is running behind which is causing delays in the project outputs. No data has been lost and we are investigating the issue.
Posted Jul 13, 2021 - 13:06 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR).