DNS resolution failure
Incident Report for Pix4D
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 14:15 UTC
Update
The changes have been reverted. We are continuing to monitor the situation to ensure DNS resolution across different world servers is working correctly.
Posted Dec 15, 2023 - 11:27 UTC
Monitoring
A DNS change affected the DNS resolution of all our domains. We reverted the change and are monitoring DNS propagation.

The changes were applied this morning at 9:31 UTC which resulted in an invalid DNS path for naming resolution of our domains.
Posted Dec 15, 2023 - 09:57 UTC
This incident affected: Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, and PIX4Dsurvey.