Data Processing Delays - Processing infrastructure
Incident Report for Pix4D
Resolved
There is no more delay in the processing queue, all projects are in a processing state.
Posted Jun 07, 2021 - 09:33 UTC
Monitoring
The queue in the US cluster is catching up. We added more capacity in order to catch up on the processing. We are monitoring the situation until the processing queue is back to normal.
Posted Jun 07, 2021 - 07:31 UTC
Identified
We identified the issue and are working on restoring the processing of the cluster.
Posted Jun 07, 2021 - 07:23 UTC
Investigating
Our data processing infrastructure in the US is not processing since Friday June 4th which is causing delays in the project outputs. No data has been lost and we are investigating the issue.
Posted Jun 07, 2021 - 06:31 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US).