Elevated errors on our backend infrastructure
Incident Report for Pix4D
Resolved
We are not observing any issues anymore in our services, processing is back to normal. All failed projects have been sent for reprocessing.
Posted Dec 08, 2021 - 09:17 UTC
Update
All processing clusters are resuming normal operations. Our cloud provider has not yet closed the incident. We keep monitoring the situation while reprocessing all failed projects.
Posted Dec 08, 2021 - 07:22 UTC
Monitoring
The issues impacting our cloud provider seems mostly resolved and we are not observing any error anymore. We are putting back in the queue the failed processing jobs.
Posted Dec 08, 2021 - 07:17 UTC
Identified
The issue has been identified and we are monitoring our cloud provider services.
Posted Dec 07, 2021 - 15:50 UTC
Investigating
We're experiencing an elevated level of errors on our backend due to issues from our cloud provider. Processing might be delayed or failing due to this underlying issue.
Posted Dec 07, 2021 - 15:49 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR) and PIX4Dengine Cloud API.