cloud.pix4d.com not accessible

Incident Report for Pix4D

Resolved

This incident has been resolved.
Posted Apr 05, 2023 - 05:27 UTC

Monitoring

Application servers are recovered, and cloud.pix4d.com is accessible now. We are monitoring processing of projects and requests.
Posted Apr 05, 2023 - 04:48 UTC

Identified

Our services in cloud.pix4d.com are not accessible.
Posted Apr 05, 2023 - 04:08 UTC
This incident affected: Processing Infrastructures (Processing infrastructure US, Processing infrastructure DE, Processing infrastructure JP, Processing infrastructure KR, Processing infrastructure CA) and Pix4D Licensing system, PIX4Dcatch, PIX4Dcloud, PIX4Dengine Cloud API, PIX4Dfields, PIX4Dinspect, PIX4Dmapper, PIX4Dmatic, PIX4Dreact, PIX4Dsurvey.